Installing VideoLAN VLC 2.0 on Ubuntu 11.10

With the release of the final VLC 2.0 player you need to add a back-port (the next version 12.04 will have it included in the main repositories) PPA to Oneiric Ocelot (11.10)

VideoLAN VLC 2.0

sudo add-apt-repository ppa:n-muench/vlc
sudo apt-get update
sudo apt-get install vlc

Thanks to Nate Muench for providing this !

Leo Gaggl

ict business owner specialising in mobile learning systems. interests: sustainability, internet of things, ict for development, open innovation, agriculture

This Post Has One Comment

  1. it works well on ubuntu 10.04.4 thank you

Leave a Reply

This site uses Akismet to reduce spam. Learn how your comment data is processed.

Close Menu